CHAPTER 01

FIRE EFFECT & HEAT HAZE
Chapter 01 - Fire Effect + Heat Haze

Software used: 3ds Max & Photoshop

Introduction

This tutorial is aimed at the 3D artist and is designed to show how Photoshop and the principals of post-production can help enhance a 3D render. The notion behind this tutorial is to demonstrate how certain aspects within a scene can be achieved via a 2D approach and yet still work in harmony with the 3D components. In fact this method can prove far more economical in terms of time and effort, and can often yield results that are just as effective in the context of a still. During this tutorial we will look at a few ways to add some particle effects that could prove difficult and time consuming in a 3D environment. We will begin with a base 3D render, which in this case is a scene created by Christopher Tackett for the Pixologic challenge. We will transform the scene by adding some fire and smoke into the background and then apply some heat haze to the foreground.

Fig.01 shows the base render by Christopher, which portrays a warrior amid a barren wasteland. The color scheme and environment are perfect for a transformation into a heat-ravaged landscape of fire and smoke. I decided to have some fire emerging from behind him on the left of the picture and so the first port of call was to create this effect. As this is to be a still we can add the fire in 2D, which can work really well and save time adjusting parameters and doing intensive render tests.

Adding any visual effect does involve an artistic eye to some degree, but hopefully these techniques will be useful to artists who are not proficient in painting and permit them to apply the methods on offer and enhance their own workflow and post work.

In order to avoid a purely manual approach I have opted to use existing maps and images to build the components. With regard to the fire I have chosen to utilise a dirt map, which can be seen in Fig.02.

I searched through a library until I found a pattern that most resembled flames. This particular map shows peeling paint, but the areas in black bore a resemblance to flame shapes. I selected these areas (Select > Color Range) and then copied and pasted these into the render. It is far easier in any post-production if your render is divided into separate layers so that you can quickly paste selections into different regions and still have the freedom to move things around. In this case the character was also supplied as an alpha channel and so I could paste the dirt map in behind him with ease. I selected the area behind him and then pasted the dirt map into this selection area (Shift + Ctrl + V). I then moved the different areas around to create the pattern visible in Fig.03.
Chapter 01: Fire Effect + Heat Haze

Photoshop Post Effects

The flames are essentially the black areas from Fig.02 that have been re-arranged into a different configuration using the Transform tools and the Eraser.

Once I was happy with the general shape I locked the transparent pixels on this layer (small chequer box above the Layers palette) and then filled it with a lemon yellow. Then, using a pure white, I painted in a rough area in the centre of the largest shapes. As this was meant to depict fire it needed some blurring courtesy of Filter > Blur > Motion Blur with an angle that tilted along a diagonal (see inset). To create a more intense light and heat I applied a glow effect by way of Layer > Layer Style > Outer Glow, using the settings shown in Fig.04.

With the flames established I needed to add some smoke and further effects to better integrate it into the scene. The first step was to add smoke, which I did by using a photo of clouds from the free reference library at: http://freetextures.3dtotal.com/. I made a selection area around the clouds and then pasted it into the render. It was then color corrected by way of Image > Adjustments > Color Balance and the brightness reduced so that it matched the scene. As with any section of an image it is often necessary to use a soft edged Eraser to blend it in (Fig.05).

By using a few selection areas I built up a denser volume of smoke around the fire (Fig.06). It is always useful to keep everything on separate layers. In this case it allowed me to manipulate the different smoke components individually and move them around in order to experiment with the composition.

The next phase concerns the creation of a softer, transitional edge around the flames and making a glow that blends them with the smoke. To do this, I again used another dirt map and selected just one aspect using Select > Color...
Range. I then copied and pasted the white regions into the scene and made them bright orange (Fig.07). As with the flames I added some blurring, but this time just using Gaussian Blur. It looks a little patchy here but when the flames are superimposed it makes more sense (Fig.08).

Perhaps the last aspect to add is some evidence of sparks, which were also derived from a dirt map. Fig.09 shows the map used, which in this instance only involves the white areas. Once these were integrated I duplicated the layer and added some Gaussian Blur in order to give them a slight glow and reduce the sharpness. The next phase involves adding smoke to the right hand side of the background. I find the best way of doing this is to use photos of clouds. Again I sourced a photo from the library and chose a suitable cloud formation that could represent a thick plume of smoke (Fig.10). This type of cumulous cloud is perfect, but if you want to fade the smoke out you can either use a soft Eraser or select a more wispy cirrus cloud and blend the two together. Once your cloud has been copied in the first thing to do is adjust the brightness and contrast using a combination of Curves, Levels and Brightness/Contrast. When satisfied you can then color correct it using Image > Adjustments > Color Balance and Hue/Saturation. The technique is identical to that shown in Fig.05.

With this done it was time to add further smoke into the background. Fig.11 shows the addition of an extra section of smoke, which has been used to fade out the main plume nearest the viewer along with some extra plumes throughout the distance.
To maintain a fiery and heat-ravaged theme throughout the picture I thought it would be good to transform the landscape into a scorched wasteland. To do this I used a dirt map again, which can be seen on the left in Fig.12. I selected the white areas only and then pasted these into the scene before scaling them down along the vertical axis to match the perspective. Using an Eraser I then deleted sections to form the patches you can see in the render.

To get the correct color I locked the pixels (see Fig.03) and then, using the Eyedropper tool as a guide, chose lighter versions of the scene colors. I then went to Layer > Layer Style > Outer Glow and applied the settings shown in Fig.13 to add a sense of heat. To enhance the effect further I duplicated the layer along with the layer style and then erased everything except a few choice areas in the centre of some of the larger patches. To complete the effect I made these remaining areas bright yellow.

Fig.14 shows the before and after effects of the secondary glow. This completes the background section of the scene, but because I have added an extra source of light via the fire this should be reflected in the character by way of some rim lighting. A quick and easy way to do this is to first select just the character, and on a new layer fill the selection area with a suitable color (in this case a yellow to mirror the fire - see upper image in Fig.15). Go to Select > Modify > Contract and add a value that creates an appropriately sized boundary within the outline of the character.

Next go to Select > Modify > Feather and enter a value between 10 and 20 depending on the size of your image. Hitting delete will reveal a soft edged border around the character as seen in the lower image.

After following this process I changed the blending mode to Soft Light and then duplicated the layer to exaggerate the effect. To add a sharper edge of light, I repeated the above steps and tried reducing the number of pixels when modifying the selection area whilst ignoring any feathering. The upper image in Fig.16 shows such a layer that, when combined with a few feathered layers, adds stronger highlights along the extreme edge of the warrior. You will notice that sections of the edge have been erased where there would be less light so be mindful of this when using this technique.

Fig.17 shows the cumulative effect which involves a few layers incorporating different...
selection settings. There is no formula to creating the perfect effect but with some experimenting and some considered use of the Eraser you can quickly achieve a satisfactory result without the need for manual brushwork.

The last aspect that will help enhance the fiery environment is some evidence of heat haze which can be done using a combination of two filters. The first step is to flatten the image and then duplicate it. Once done, I selected the new layer and went to Filter > Distort > Glass. The settings will vary according to your scene but these are the ones I applied in this case (Fig.18). The Frosted texture is the best option but the Scaling will wholly depend on the scene.

Obviously you cannot have a heat haze across the entire image as it would look unrealistic and so I focused it along the foreground. I duplicated the distorted layer and then, in Quick Mask Mode, selected a Foreground to Transparent Radial Gradient and dragged a circle around the base of the right foot as shown in Fig.19. Switching to Standard Mode I then deleted the area around the foot and repeated this on the duplicate layer for the area around the left foot. The two layers could now be merged and the before and after effects of this distortion can be seen in Fig.20.

One final filter that will complete the effect is a Wave, which is also found under the Distort menu. Again the settings for this are entirely dependent on the scene and image size; however these are roughly the ones I applied in this instance (Fig.21). Again to limit this filter to a specific region I duplicated the flattened layer and then applied the Wave to this. I wanted to restrict it to the extreme foreground and so, using Quick Mask Mode, I dragged a Linear Gradient from the bottom of the canvas up to the knee region at an angle that matched the ground (Fig.22). Back in Standard Mode I then deleted the upper section and merged this layer.
with the Glass distortion. I applied a little Gaussian Blur to the distortion and then flattened the PSD file, resulting in the final version (Fig.23).

I hope that this tutorial has offered some useful tips on creating complex particle effects in Photoshop and shown that post work can prove a viable alternative to 3D. I would like to extend my thanks to Christopher Tackett for allowing the use of his great artwork for this project.

**Richard Tilbury**

For more from this artist visit:
http://www.richardtilburyart.com
Or contact them at:
ibex80@hotmail.com
Chapter 02 - Sparks and Glows

Software used: 3ds Max & Photoshop

Introduction

This tutorial is aimed at the 3D artist and is designed to show how Photoshop and the principals of post-production can help enhance a 3D render. The notion behind this tutorial is to demonstrate how certain aspects within a scene can be achieved via a 2D approach and yet still work in harmony with the 3D components. In fact, this method can prove far more economical in terms of time and effort, and can often yield results that are just as effective in the context of a still. During this tutorial we will look at a few ways to add some particle effects that could prove difficult and time-consuming in a 3D environment. We will begin with a base 3D render, which in this case is a foundry, and then discuss the techniques used to add in smoke and molten metal to give the scene a heated atmosphere.

Fig.01 shows the base render that was exported from 3ds Max and which incorporates a series of Area Omni lights, focusing the main light source within the foreground container which will house the molten metal.

The background has been left blank as this will comprise of smoke, which will be added in Photoshop. The idea was to render out the crucial components in 3D and deliberately leave out anything that can be done in post-production afterwards, i.e. the molten metal and smoke.

One useful render pass to save out for any kind of post production is an Object ID pass, which you can see in Fig.02. This provides a quick and effective way of masking specific sections of the render, which is very useful during any post-production.

The first step is to add in some background smoke which will help add some sort of context as the objects are currently situated in a void. Using the object ID pass, which is on a separate layer in my PSD file, I went to Select > Color Range and then selected the black background using Fuzziness of 200 (Fig.03).

Smoke is a difficult effect to get right in 3D and so being able to do it in Photoshop is a great shortcut, and also enables you to use photographs which guarantee a certain level of realism. Now if you have some good reference photos of smoke then these will prove ideal, but a good substitute that are readily available to photograph yourself are clouds. This is also a heavily documented subject amongst reference libraries and so makes a good starting point. In this case I found a suitable image at 3DTotal's free resource library, which can be found here in the skies section:

http://freetextures.3dtotal.com/preview.php?imi=8491&s=c:Skies&p=0&cid=17

Using Select > Color Range I selected a large proportion of the main cloud. You can vary the selection area by altering the Fuzziness and by moving the color picker around. Once satisfied it is time to copy the selection (Ctrl + C) and then paste it into the background area of the render. Ensure that the background is selected and then hit Shift + Ctrl + V, which restricts the cloud layer to just the background (Fig.04).

Once it is pasted in it needs some colour correcting by way of Image > Adjustments >
Hue/Saturation and Color Balance. I darkened it slightly and then tinted it towards a warmer color to help blend it in with the lighting (Fig.05). Because the selection area grabbed some unwanted areas around the cloud it was necessary to erase these using a soft edged Eraser. The left hand edge running vertically needed to be softened and the sections lower center was also not necessary as this was going to be hidden by the molten metal (see red crosses). You can see the final result in the right-hand image.

The brush I used is one of the standard soft round airbrushes, the settings of which can be seen in Fig.06.

Using this cloud layer, I duplicated it, flipped it horizontally (Edit > Transform > Flip Horizontal) and then moved it to the left-hand side to fill in the void that still existed (Fig.07).

At the moment the smoke in the upper part of the render looks OK, but looks a little too bright towards the bottom half. To help alleviate this we can use a Gradient. I first selected just the background using the object ID layer and then selected the Gradient tool, making sure the preset was Foreground to Transparent. On a new layer I then dragged from roughly the base of the red arrow in Fig.08 to its tip, using the reddish brown in the editor. The result can be seen in the inset render. This blending mode now needed to be set to Multiply.

In Fig.09 you can see the before (left) and after effects of this gradient in the top two images. I then applied a new gradient set to Multiply, but this time using an olive green (bottom left image). This ensures that the yellow light of the foreground affects the smoke lower down and gradually fades to a more reddish tint towards the top of the frame. The final result of both gradients can be seen in the lower right image.

To help create a warmer light in the upper part of the foreground I added a further gradient.
using the color seen in Fig.10. I used the objectID layer to isolate the foreground objects and then applied a Foreground to Transparent gradient, starting from the top and dragging down to roughly the lower rail. I then set this to Soft Light, which can be seen on the right.

To create the molten metal I created a new layer and, using a hard round airbrush, painted in some strokes in pure white (Fig.11). Once done I applied an Outer Glow (Layer > Layer Style > Outer Glow) using the settings seen in the upper dialog box. The result can be seen in the lower right image. Settings will vary according to the size of your render so experiment.

I duplicated this layer and then changed the Outer Glow settings to add another layer, which can be seen in the lower left image (1) in Fig.12. You can see the two copies in the layers palette on the right and the combined result in image 2.

It was now time to start work on the vat of molten metal and create some heat (Fig.13). On a new layer I created an elliptical selection area that roughly matched the size and perspective of the vat (1). I then filled this with a pure white and erased around the ribs (2). I then went once again to Layer > Layer Style > Outer Glow and applied the settings seen in dialog box. The final result can be seen in the lower right image.

To enhance the sensation of heat emanating from the centre of the vat I added a further layer (Fig.14). Using a soft round airbrush I painted in a small elliptical area of yellow using the
previous method, which I then blurred heavily (Filter > Blur > Gaussian Blur (1)). I applied another Outer Glow using the settings seen in the upper right (2). When both layers are combined they create a more intense glow (4) compared to the initial layer (3).

The glow from the vat required a warmer tint around its origin and so to do this I added a new layer and using a large soft round airbrush, approximately 600 - 800 pixels wide, I clicked once with the mouse at the point where the poured metal enters the vat, using an orange color (Fig.15). This looks similar to the small inset seen on the right (1). I then applied some Gaussian Blur to soften the shape and expanded it (2). This layer was then set to Overlay blending mode and eventually appeared as shown in inset 3.

As has become the pattern now, I used an additional layer to enhance the effect of this one. I duplicated the layer, but this time reduced the opacity to 68% and set the blending mode to Lighten (the combined effect can be seen in the right image in Fig.16).

The right-hand edge of the image looks a little disjointed and because there is a smoke filled backdrop there needs to be some form of integration with the foreground. I left this part of the render blank in order to use some foreground smoke, which helped to bind the two spaces.

The image of clouds that I used before was perfectly adequate to be used once again and so using the same technique, I copied and pasted in a portion of the cloud as before.
I color corrected it by way of Image > Adjustments > Color Balance, Hue/Saturation and then used a soft edged Eraser to soften the edge. You can see this layer isolated on the left in Fig.17 and the final effect to the right.

I followed exactly the same technique when adding some smoke to the small bucket on the left hand side (Fig.18). I copied and pasted a section of the cloud into the image and then scaled it down whilst using the Eraser tool to soften the edges. Once again the isolated smoke can be seen on the left and the final result on the right.

One of the final elements I added into the image was some splashes of molten ore. After browsing the free library of photos on 3dTotal I chose two photographs from which to start experimenting. In Fig.19 you can see two images of branches with different scales. I started by going to Select > Color Range and then picked a random highlight on one of the branches in the right picture and copied this into the image.

I then locked the transparent pixels layer by clicking on the icon at the top of the layers palette (small chequered square ringed in red) and then started to paint over the branches using a bright yellow. By doing so I was able to confine any painting to the opaque parts of the layer, i.e: the branches (Fig.20).

Once done I scaled it accordingly and then used a hard edged Eraser to randomly delete sections of the branches (1) in order to create some splashes around the top of the vat (2) as seen in Fig.21.

I then applied a Layer Style > Outer Glow to the remaining branches using the settings shown (Fig.22).

I then repeated the same exercise twice more using slightly different selections from the same photo. These were then scaled and erased so that the general direction of the branches corresponded with the arrows in Fig.23. There is no formula to this particular process, rather a careful use of the Transform and Eraser tools in order to give a random look to the splashes.

**Final Touches**

Because the background of the initial render was black it needed to be lightened very slightly in order to help situate the smoke more convincingly. Using the objectID layer I selected just the background (black area) and then, on a new layer, filled in with a brown color similar
to the color adjusted smoke and then ramped the opacity down to around 20%. It’s only a slight difference, but you can see how the whiter areas are now a little darker in the right-hand image in Fig.24.

One final touch was to increase the contrast to the highlights in the foreground by way of Curves. This can either be done by applying a new adjustment layer, which generates a mask or alternatively you can duplicate the initial render and then go to Image > Adjustment > Curves and then erase the parts you do not wish altered, which is what I did in this case. Once the Curves dialog box opened I changed the curve by adding two points similar to Fig.25.

The temporary white areas (1-2) reveal the parts of the new adjusted layer, which have been erased. The images on the lower right show the before (3) and after version (4) in the final state with the white area deleted. You can see now that the highlights on the large pipe and suspended buckets are now a little more intense (Fig.26).

Here is the final version with the all of the post effects (Fig.27).

Richard Tilbury
For more from this artist visit:
http://www.richardtilburyart.com
Or contact them at:
ibex80@hotmail.com
CHAPTER 03

Space
Chapter 03 - Space

Software used: 3ds Max & Photoshop

Introduction

This tutorial focuses on creating a space environment that could make a suitable backdrop to a sci-fi scene. As this is the main focus I have prepared a space hangar that deliberately leaves a large void that can be filled in Photoshop. We shall begin with some techniques used to create a star field and take a look at the value of using a custom brush. No space scene would feel complete without a planet or two and so we will also look at how to add these, alongside a nebula.

Stars

I made sure to choose a pure black as the environment color within my 3D package, for obvious reasons, and then saved out the image as a TGA in order to quickly select the background, which would be a little tricky along the ceiling edge (Fig.01). The difficult aspect to convey with any view into space is a sense of depth as we are looking into a void and as such there are no visible markers by which to gauge distance. Of course there are plenty of stars, but these vary in size and brightness and so can be deceiving. If you had an alignment of similar planets you could have a measuring stick, however this would look unnatural and so we need to vary the size and brightness of the star field in order to create a feeling of depth.

The best method is to use a few layers, but perhaps the quickest and easiest way to start is with the Noise filter. I created a new layer which I filled with black and then went to Filter > Noise and added a value which suited the size of the render (Fig.02). This will comprise the farthest stars, after which we will gradually move closer toward the camera.

At the moment the scene has far too many equidistant stars. By increasing the contrast and lowering the brightness it is possible to add some variety and depth (Fig.03).

Another useful way of creating stars is by way of a custom brush. Using this approach I began by using a hard round brush and painting in a few random spots of varying sizes (Fig.04). This is turned into a brush by making a selection area around the dots and then going to Edit > Define Brush Preset and naming the brush.
I then accessed the brush settings and altered the Brush Tip, Shape Dynamics and Scattering, using the parameters seen in Fig.05. Once done it is necessary to create a new brush by clicking the small icon ringed in red and saving out the brush once more in order to preserve the new settings.

A new layer can now be created and then the brush used to broadly paint in a larger group of stars. It is best to paint randomly across the designated area and not worry too much about placement as you can always erase individual stars later and refine the composition. A good practice is to use an eraser with no pressure sensitivity to fully delete certain stars and once you are happy, reduce the opacity in order to vary the brightness – as much depth as possible is the aim here (Fig.06).

The third and final set of stars concerns the largest, which appear nearest to the viewer. Using a hard round brush I added in a few dots and then duplicated the layer. Going to Filter > Blur > Motion Blur, I added a blur along a diagonal axis. This layer was then duplicated and flipped horizontally to add the “twinkle” effect (Fig.07). By keeping these on a separate layer you have the option of moving, duplicating and re-scaling them without affecting the rest add these alongside a nebula.

**PLANETS**

For the purposes of this tutorial we will have a look at creating planets in two different ways, which should suit most scenarios. First of all we will focus on how to create a distant planet before moving on to a close-up one. As this tutorial is aimed at 3D artists, this technique will seem elementary but very effective. In this instance I am using 3ds Max, but this method can be followed in any 3D package.

I created a standard sphere, ensuring I had the “Generate Mapping Coords” box ticked, and then added some smoothing via Turbosmooth (Fig.08). I then found a texture that resembled a planet (Fig.09). In my case this was a painted surface, but there are many textures that can work. For example, Fig.10 shows a stone surface that could be used to describe a desert.
planet and \textbf{Fig.11} is a stone wall that could be the basis for a moon. \textbf{Fig.12} is similar to the one I chose, which could also work. I suggest picking up your digital camera and taking a stroll – you will be surprised at how many common and everyday surfaces can be transformed into a planet, especially with a macro lens!

I applied the texture directly to my sphere without any UVW mapping and then rotated the angle so that the general flow was horizontal instead of vertical (\textbf{Fig.13}). Using the default lighting I hit “Render” and then the planet was ready to be exported (\textbf{Fig.14}). If you wish to control the direction and intensity of light then some lights can be added into the scene. Once in Photoshop I duplicated the planet, darkened it slightly and then used a large soft airbrush to delete the lower left, which created a broader shadow across the upper right hemisphere (\textbf{Fig.15}).

We shall now add a planet in the foreground, but only show a portion of it due to the proximity and so the first thing to do is to create a large
shape using the Elliptical Marquee tool. **Fig.16** shows the position of the planet, which starts its life as a flat block of color. The next phase requires some evidence of land masses and so I again resorted to the same texture, although this is dependent on the type of planet you are interested in creating (**Fig.17**). I decided on a planet similar to Earth, as this is familiar to everyone, and so I needed to show evidence of the clouds that are always visible from space. A great resource that I use regularly is the huge library of free photos at 3DTotal, which can be found here: [http://freetextures.3dtotal.com](http://freetextures.3dtotal.com)/

I was looking for a general photo of clouds to wrap around the planet, but found some that were especially suitable as they were photographed from an airplane.

I made a selection area that encompassed the curve and then pasted it into the planet shape. It is important to first select the planet so that when you transfer the clouds you can paste into (Shift + Ctrl + V) the shape and thus create a layer mask. This way you have the freedom to move them around whilst still keeping within the planet outline (**Fig.18**).

Using the Warp tool (Edit > Transform > Warp) I then created some curvature to the clouds so that they echoed the shape (**Fig.19**). I set the blending mode to Screen and altered the Curves...
in order to correct the color (Fig.20). Using a combination of the Transform tools, Eraser and the Clone Stamp I then edited the cloud composition until I was happy with it (Fig.21).

The next step is to flatten all of these components into a single layer and adjust the color balance and contrast using Curves, resulting in a far more vibrant planet (Fig.22).

You can also see here that I used the alpha channel from the initial TGA to select just the exterior, and then trimmed the planet to fit within the hangar opening.

The next step is to flatten all of these components into a single layer and adjust the color balance and contrast using Curves, resulting in a far more vibrant planet (Fig.22).

The final stage involves adding an atmosphere, which is achieved using glows. I duplicated the planet layer and then added a glow via Layer > Layer Style > Outer Glow (Fig.23).

The glow will naturally follow the entire outline and we only want it along the curved edge so, using a soft eraser, I deleted all but the lower portion which is visible in Fig.24. I repeated the procedure except this time I left just the area apparent in Fig.25 and increased the size of the glow to 250px. The finishing touch is the addition of the thin outer atmosphere, which appears as a blue film around the circumference. To do this I selected the area around the planet and then inverted this, therefore selecting just the planet. I then went to Select > Modify > Expand and entered a value between 5 and 10. Using an appropriate color (blue in this case) I went to Edit > Stroke and entered a value of around 3 before applying some Gaussian Blur to soften it.
After deleting the line along the two right angles the planet was complete, which you can see here in Fig.26.

**NEBULA**

The last feature we will add into our scene as an alternative is a nebula, or interstellar cloud, which often appears very psychedelic in color. These vary dramatically, but are certainly a well-known feature of space and worth exploring. The great thing about nebulas is that they do not seem to have any discernible structure and so you can really be creative. The key technique is to separate out your layers and experiment with the blending modes and color schemes, as you will be able to produce a whole array of different clouds from a limited number of layers.

![Nebula Image](image)

The first layer can be seen on the left in Fig.27, which is nothing more than few random strokes using a soft round airbrush with the opacity turned down to around 50%. I chose to use a dull purple, but any color works really depending on your desired final effect.

On a separate layer I painted in a large cloud (upper right), which I faded out on one side before setting the blending mode to Overlay (lower right). A new layer was used to add a brighter area around the center and, using a Radial Gradient with a Foreground to
Transparent preset, I dragged from the middle outward using a pale pink, as shown in Fig.28. The blending mode was then set to Linear Light, which gave the nebula an ethereal glow emanating outward from the center. You will notice on the right that I used a soft eraser to reveal a few lines that look like clouds, which helps break up the symmetry a little.

The following four images (Fig.29) examine the process of building the detail using separate layers. In the first (upper left) I added another small cloud using the same pink and blending mode apparent in Fig.28. The Soft airbrush is the best tool for this job, especially with the opacity turned down, as it conveys a quality that resembles the dispersion of gas.

The next layer incorporated a different color, but this time the blending mode was set to Soft Light (upper right). The bottom two images reveal two sizes of star clusters, the largest being on the left. These were done using the same techniques covered earlier in the tutorial, with the smaller of the two clusters utilizing the custom brush.

Here is the final version. With the layers remaining intact, it is easy to experiment with the colors and change the composition (Fig.30).

This completes the tutorial, which I hope has given you some useful pointers for tackling your
own space scenes in Photoshop. The only thing remaining is to populate the scene with some fighter ships, but we shall leave that for another day (Fig.31).

Richard Tilbury

For more from this artist visit:
http://www.richardtilburyart.com

Or contact them at:
ibex80@hotmail.com
CHAPTER 04

Underwater Scene
Chapter 04 - Underwater

Software used: 3ds Max & Photoshop

Introduction

This tutorial explores how to transform a regular scene into an underwater environment. We will begin with a base 3D render, which in this case is a scene created by Yannick Lecoffre that he has very kindly given us permission to use. The scene depicts a small bar in Paris and so we will imagine that through some terrible natural disaster the city has become engulfed by the sea and is now completely submerged. If we ignore the title it is also plausible to see the scene as a bar on a luxury ocean liner that has sunk and now resides at the bottom of the sea somewhere.

Fig.01 shows the original render by Yannick. We can see that the main light source is coming from the window on the right. If one was setting up a render in preparation for some Photoshop work, then it follows that the lighting and any special conditions would be set up beforehand in order to support the post-work and minimize the level of adjustment. Regarding the case in question, the light would probably have been less intense given the eventual conditions and perhaps there would have been some bottles and debris floating around the room. If you want to depict a scene that had been submerged for any length of time then you may also want to create some grunge textures to coat the furniture and walls, as well as some barnacles etc. However as we are transforming a render that was not been intended to be underwater we will assume it has just been flooded and so still looks quite pristine. We will also assume that the water is not too deep and so there is still a reasonable level of light streaming through the window, which will conform to the current lighting.

The first port of call is to duplicate the render, so I went to Image > Adjustments > Levels. Here I reduced the brightness of the overall image and narrow the tonal range to make the whites darker and the blacks a little lighter (Fig.02).

The next phase is to change the color scheme so that the scene looks as if it is underwater. To do this I created a new layer and then used the Gradient tool, making sure to select the Foreground to Background preset (Fig.03). I selected an aquamarine blue as the color for one end of the gradient and a slightly darker version for the opposite side, and then dragged this across the image, making sure that the lighter shade was on the window side. Once done I set the blending mode to Vivid Light at 100% opacity.

As the light is now more diffuse and less intense it is necessary to restrict its effect further by darkening the foreground somewhat. I created a new layer and then, using the Gradient tool once more, I chose a dark green and dragged from the left-hand edge across to the opposite side. This time I used the Foreground to Transparent preset, which has been made visible on a white background.
background in the upper image in Fig. 04. I then set the blending mode to Multiply at 65% opacity to complete this layer.

The front of the bar is particularly shiny and so to reflect this I thought it would be good if some highlights were picked out even though the bar is underwater. I went back to the original render, then went to Select > Color Range and picked the brightest part along the bar front (ringed in red in Fig. 05). I adjusted the Fuzziness to around 112 to capture just the brightest areas. I then copied and pasted these areas onto a new layer and erased the floor and window, leaving just the areas apparent in Fig. 06.

I then set the blending mode to Overlay at 60% opacity, the result of which can be seen in Fig. 07.

So far we have achieved a lighting scheme and color palette that suggests a submerged room, but the window – the source of the light – looks too dull compared with the interior. To fix this I went back to the original render layer and color selected the three panes of glass (Select > Color Range). I copied and pasted this into a new layer and changed the color to a slightly off-white (Fig. 08 – inset 1). I set the blending mode to Color Dodge at 100% opacity, but because it is underwater the light needs to appear more diffuse and so I applied a glow effect (Layer > Layer Style > Outer Glow). I used the settings seen in the dialog box, which resulted in the version apparent in the main image.

To help convey the fact that the room is flooded I decided to add some volumetric lighting. On a new layer I used the Lasso tool to select a diagonal area stretching from the window to the floor. Using a Foreground to Transparent Gradient I then dragged from the top of the window down using a blue similar to that show in Fig. 09. Once done I applied some Gaussian Blur to soften the edge and then set the blending mode to Screen at around 50% opacity.
It is now time to start adding some particles into the water, which is akin to a random array of noise in many ways. A photo of a natural surface such as rock, sand or even moss and lichen can prove useful as a reference, but in this case I chose to use a dirt map from the Total Textures Volume 5 – Dirt & Graffiti DVD by 3DTotal.

**Fig.10** shows the map in question from which I have sampled the white areas and pasted them into the scene. The layer is set to Screen at 45% opacity and then the Eraser tool has been used to balance the particles.

I repeated this technique using a different map to help add an extra dimension to the scene as well as some depth (**Fig.11**). I sampled an area on the left of the map (ringed in red) and then set the blending mode to Color Dodge at 85% opacity so that just the white parts remain visible.

To show that the room is near the surface of the sea, and also to include an effect common to aquatic environments, I decided to incorporate some caustic lighting. Again this was generated from a dirt map which bore a resemblance to those patterns cast by water.

**Fig.12** shows the map and how it looks when set to Screen mode and blended in. The important factor to remember here is the perspective and so it is necessary to use the Transform tools to skew and distort the map so that it is aligned with the floor. You can also opt to use the Vanishing Point filter if you are struggling. The decision over which map to use and how you blend each into your render will require some degree of artistic merit as there are no strict formulas to follow when enhancing 3D scenes. These approaches do follow some easy steps, but as with anything visual there is always room for interpretation and therefore you will need to make decisions about which aspects to erase once the maps have been copied in.
In order to give the picture a more realistic sense of being underwater it helps to degrade it somewhat by way of some subtle noise and blurring. I achieved this by selecting the levels layer in Fig.02 and going to Filter > Noise > Add Noise (see settings in Fig.13). After applying this I went to Filter > Blur > Gaussian Blur and set the Radius to around 0.6. You can see the result of these two filters in the lower image in Fig.13, which includes the Dirt map particles, and compare it to the crisp version above.

Another aspect that is also common to underwater environments is the sight of air bubbles. Ideally we would have a library of free images at hand that we could simply copy into our scene, but as these often carry restrictions we shall look for an alternative solution. I again turned to my trusted library of Dirt maps in order to find something that could work, which in this case was a map called "tile02medium05" (Fig.14).

The area I was specifically interested in was the section highlighted in red, which I felt could work as air bubbles. The first stage involved copying and pasting a selection area into the scene (see marquee in upper image in Fig.15). Once this section had been copied in I set the blending mode to Linear Dodge (1). These did not really resemble bubbles as they were too crisp and so I applied some Gaussian Blur (2).

Once done it was simply a case of duplicating and scaling them to create a stream rising upward (3). You can use the Clone Stamp tool to do this, or just copy and paste the original selection and then use the Eraser tool to modify the composition.

Fig.16 shows four stages that involve these steps. The top two images show the larger bubbles whilst the lower two show duplicates that have been scaled down and given a lower
opacity to create the smaller bubbles. The entire stream was generated from the original Dirt map selection and modified using the Transform tools, namely Scale and Rotate.

The last phase involves adding some highlights across a few of the large bubbles, which again utilizes the same map. I selected an area that was composed of some of the brighter specs and ones that have a slight curvature, as indicated by the red rectangle in Fig.17. These are then set to Linear Dodge at 100% opacity and positioned so they look correct. I used the Eraser tool to form small arcs to replicate the shape of the bubbles.

One last additional layer will complete the transformation and constitute a few larger particles that are nearer the camera. To do this, I selected an area on the map shown in Fig.11 and scaled it up so that the white areas were larger. Then I applied some generous blurring and set the blending mode to Linear Dodge at around 75% opacity.

This concludes the transformation of the bar into a flooded chamber, the final version of which can be seen here (Fig.18). I hope this tutorial has demonstrated how Photoshop and post-production can prove both a useful and valid alternative to 3D with respect to creating certain effects, and be of some help in your future projects.

Richard Tilbury
For more from this artist visit:
http://www.richardtilburyart.com
Or contact them at:
ibex80@hotmail.com
The aim of this eBook is to show and explain how you might tackle rigging your 3D character for animation. The six chapters within this eBook will give help and advice to novices and experts who are looking to build on their rigging skills or approach rigging for the first time. The series gives a detailed step by step guide as to how to approach rigging but also shows us how to tackle common problems and issues that regularly occur even in a professional environment. The artists will be reflecting on working in the industry as well as talking us through their individual approaches to creating the best rigs possible.

Original Author: 3DTotal.com Ltd | Platform: 3dsmax and Maya | Format: DOWNLOAD ONLY PDF
This five part series will focus on the topic of setting up a variety of lighting rigs that reflect natural lighting at different times of the day and manmade interior lighting. Each of the chapters will use the same base scene as a starting point, and will show a step by step guide to finding a lighting and rendering solution that best reflects the desired lighting situation. The tutorials will explain the type of lights used and how to set up the parameters along with talking about the different methods of tackling the subject. The manipulation of textures may also be covered in order to turn a daylight scene into night scene for example.

Original Author: 3DTotal.com Ltd | Original Scene by: Viktor Fretyán | Format: DOWNLOAD ONLY PDF
Using 3ds Max and Photoshop this eBook teaches you how to create a fantasy scene inspired by real world architecture, and how to correctly and effectively use reference photos of your chosen source of inspiration to get stunning effects quickly and easily.

This eBook provides and instructs a great system to creating 3DStills in the quickest way whilst still getting great results!

Original Author: 3DTotal.com Ltd | Platform: Suitable for all 3D software | Format: DOWNLOAD ONLY PDF
The aim of this 198 page eBook is to provide both an efficient and methodical approach to creating characters that can encompass both organic and mechanical components and equip artists with the knowledge to learn techniques used by industry professionals. The series provides an in depth account of creating a character from the concept and base mesh stages through to the final detailing and high poly sculpt. It will as its subject adopt the theme of an alien humanoid in battle dress, partly clad in armor and carrying weapons.
This e-book provides a detailed account of building, texturing and lighting the interior of a Gothic Church based upon a concept painting. The ebook is available in five different platforms. Chapter two however is dedicated to creating a gargoyle in Zbrush – the focal point in our scene. Here the author will start by creating a rough body form using ZSpheres and move through the numerous sculpting phases and modeling the details for each part of the character, highlighting the various brushes and tools used throughout.

Original Author: 3DTotal.com Ltd | Platforms: 3ds max, Cinema 4d, LightWave, Maya and Modo. Format: DOWNLOAD ONLY PDF | Pages: 47+
Manimal is a Zbrush tutorial series divided into six parts, covering nearly 70 pages and addressing the process of transforming a generic base mesh into an original creature design. The notion behind the series assumes the task of genetically splicing a human being with a different animal class and sculpting the resultant character. Each of the tutorials adopts a different animal class as its theme and walks through the stages of developing a concept and sculpting the overall proportions through to the individual features and particular anatomical mutations.

Original Author: 3DTotal.com Ltd | Platform: ZBrush | Format: DOWNLOAD ONLY PDF | Pages: 067